1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

mailenable problem

Discussion in 'Plesk for Windows - 8.x and Older' started by Quendi, Dec 2, 2005.

  1. Quendi

    Quendi Guest

    0
     
    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    user@example.com
    SMTP error from remote mail server after RCPT TO:<user@example.com>:
    host mail.example.com [xxx.xxx.xxx.xxx]: 503 This mail server requires authentication. Please check your mail client settings.


    i cant send mail outside to inside i get this error i need a urgent help.

    thank you
     
  2. matija

    matija Guest

    0
     
    There is an SMTP authorization enabled in your Plesk server-wide mail settings. It's used to stop anonymous mail sending (ie. spam) from your computer.

    Either disable it (Plesk control panel -> Mail -> uncheck Authorization is required: SMTP) or tell your users to enable SMTP authorization in their e-mail clients (ie. Outlook Express -> Tools -> Accounts -> Properties -> Servers -> check My server requires authentication)
     
  3. Quendi

    Quendi Guest

    0
     
    I close SMTP authorization enabled in my Plesk server but mails cant reach to reciepment re-enable smtp auth but problem repeat i want solve this problem

    thank you
     
  4. JackL

    JackL Guest

    0
     
    It seems remote server require autorization from any sending mail server. Try contact remote mail server administrator to add your smtp to white list. It is preventive measure against open relay servers.

    Also problem can arise if you use forwarder smtp server, which request authentication

    John S.G.
     
  5. Gris@

    Gris@ Guest

    0
     
    Quendi

    You should add your server's IPs to privileged IPs of MailServer's SMTP connector. At MailEnable you can do it via MailEnable Administrator. You can find this setting in Connectors>SMTP>properties>Relay
     
Loading...