1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

mailman problem

Discussion in 'Plesk for Linux - 8.x and Older' started by useradmin, Mar 11, 2005.

  1. useradmin

    useradmin Guest

    0
     
    I have login as admin
    click on server setting

    Mailman Settings is greyed out in the plesk cp > server settings.

    Please tell me how to enable it?

    waitng for reply...:confused:
     
  2. dthoward

    dthoward Guest

    0
     
    if you have already setup mailman once, that is, you have selected mailman settings previously ... than it is supposed to be greyed out, that is the intended behaviour ... go into a domains mail and select the mail list tab to add a mailist ...

    if you have not did the above, it may be that mailman is not installed, that was the case for me ... I ran the updater to get mailman installed ...

    Good Luck !!!
     
Loading...