1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Merak mail and Plesk 7.5

Discussion in 'Plesk for Windows - 8.x and Older' started by pesja, Jun 30, 2005.

  1. pesja

    pesja Guest

    0
     
    On a clean install of w2k3 I installed Merak Mail 8.0.3. When I want to installed Plesk 7.5 I get a error somethinglike this:

    "you have not select a mailsever program"

    I give plesk the install option "complete" so that isn't the question. When I don't install Merak I do not have this error.

    After I ignored this error, Plesk installed futher on. When I reboot the computer and surf to plesk, some nasty fault's appear. They all are about merak.

    So how about the compatibility of Plesk and Merak?

    Does somebody else know what te problem is, and of course what the sollution is???
     
Loading...