1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

missing virtual host httpd.include!

Discussion in 'Plesk for Linux - 8.x and Older' started by mpgjunky, Jun 15, 2006.

  1. mpgjunky

    mpgjunky Guest

    0
     
    Hi,

    For some reason Plesk has stopped creating the /home/httpd/<vhost>/conf/httpd.include file. In addition it is not updating the /etc/httpd/conf/httpd.include with the corresponding Include statement.

    It does create the entire directory structure / tree, but not the above required files.

    I've tried everything I could think of, including searching the web, manuals, swsoft kb - but nothing.

    Can someone shed some light on this please? Is there a plesk internal log file that I could check for failed commands? Is this a bug? Is my plesk corrupt?

    By the way, I've tried /usr/local/psa/admin/sbin/websrvmng --reconfigure-vhost --vhost-name=<vhost> - but it didn't do anything. I've also update plesk to version 7.5.4 in case this was a bug.

    Please help.

    Regards,
    Michael.
     
Loading...