1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

mod_webapp broken on apache upgrade

Discussion in 'Plesk for Linux - 8.x and Older' started by phorium, Jan 6, 2005.

  1. phorium

    phorium Guest

    0
     
    When upgrading php to 4.3.10, I also upgraded apache to 2.0.52 (from 2.0.49). However, after the upgrade, I can no longer get apache to start if the webapp module is included in httpd.conf. (if I comment out that module everything starts up fine). Since mod_webapp is software provided by Plesk, I'm not sure where to turn to for help. In fact, the version that's provided by Plesk (4.1.29) is newer than any other version I can find for download. Anyone out there know of why this could break on an RPM upgrade of apache?

    I'm running SuSE 9.1.

    Thanks.
     
Loading...