1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

my site damaged when i make a backup , all data base damaged and etc

Discussion in 'Plesk for Windows - 8.x and Older' started by msh3egy, Nov 7, 2006.

  1. msh3egy

    msh3egy Guest

    0
     
    my site damaged when i make a backup
    i had a web site on windows server it work with control panel plesk 7.5

    i had tried to make /creat a backup

    then the site hang up and i am makeing a restar to the pc

    when i open it agian i find the backup file with size 0 byte

    and i have many many problem

    1- The data base still exist but damaged
    when some one call the data base we have a message that
    "#1045 - Access denied for user 'rotania_testy'@'localhost' (using password: YES)"
    i check the data of data base , and password and the data on the file config.php



    2- the FTP account stopped

    3- The DNS zone damaged as my server owner say

    4- there are some file deleted
     
  2. slackie

    slackie Guest

    0
     
    we did the following
    -------
    1. deleted a couple of client accounts and domains
    2. made a domain a standard forwarder for another.
    3. changed the ip address for a domain.
    --------
    and similar things happened. not sure what actually caused it. it is the third time in 2 months this has happened and i have customers demanding their money back etc ....
    --------

    DNS records: 99% of domains DNS records are deleted.
    IIS: changed all sites from RUNNING to STOPPED
    MAIL: disabled mail on all domains by adding a .d to the end, and a ! in front of SMTP address except for those with DNS still working (radipvop.com and zimbabweshopping.com)
    ---------
    once we fixed these errors, which was a big mission, a couple of the sites still had this error.
    -----------
    Error Executing Database Query.
    Invalid authorization specification: Access denied for user 'electronics'@'localhost' (using password: YES)
    ------------
    we are running windows 2003 with plesk 7.6.1, coldfusion mx 7, PHP, etc ...
     
Loading...