Mysql 3.23.58 upgrade | Plesk Forum

Mysql 3.23.58 upgrade

Discussion in 'Plesk for Linux - 8.x and Older' started by Jacka, Mar 20, 2007.

  1. Jacka

    Jacka Guest

    0
     
    Hi,

    I am trying to upgrade Mysql so i will be able to install VBulletin.

    Plesk 7.5.4
    VPS host WEBFUSION
    OS Fedora Core 2
    no YUM installed so i located yum-2.0.7-1.1

    Tried to install YUM and get yet another error
    libxml2-python is needed by yum-2.0.7-1.1

    The process just keeps uncovering more dependencies.

    Is there a better way to upgrade - or do i give up demand a refund and find a different host.

    Problem being of course - all Plesk VPS hosting providers deploy the same out of the box config.

    So the alternative now looks like using CPANEL.

    Anybody got any ideas?
     
  2. servertune

    servertune Guest

    0
     
    Fedora Core v2 is very old and NOT supported any more. Ask for a newer version with Plesk v7.5.4, better yet v8.x. If your host is not willing to do that, either find a different host, or seek professional help.
     
Loading...