• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Mysql password root

There is no root mysql account on Plesk server. Use admin account instead of root.
 
ok, with the same password of plesk?

I need to prepare a command that optimize all database (mysqlcheck -u admin -pxxxxx --optimize --all-databases) but I get this error "mysqlcheck: Got error: 1045: Access denied for user 'admin'@'localhost' (using password: YES) when trying to connect"
 
Back
Top