1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

(network.c.336) SSL: error:00000000:lib(0):func(0):reason(0)

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by UweO, Apr 7, 2010.

  1. UweO

    UweO New Pleskian

    19
     
    Joined:
    Apr 7, 2010
    Messages:
    3
    Likes Received:
    0
    Hello,
    after last opensuse 11.1 update plesk will not start.
    Error.log:
    2010-04-07 12:50:48: (log.c.75) server started
    2010-04-07 12:50:48: (network.c.336) SSL: error:00000000:lib(0):func(0):reason(0)
    It seems to be the same problem like on centos, but whereis no solution or patch
    for suse. Nothing found for suse in this forum or knowledgebase.
    What can I do to make plesk work?
     
  2. MapfreB

    MapfreB Guest

    0
     
    I have the same problem!

    Please, please help!
     
  3. mihain

    mihain Guest

    0
     
    Fix

    Check the following KB article for a fix:

    http://kb.odin.com/8338

    This is because of the openssl package, you can also try to fix it by running: "yum downgrade openssl" , but this may work only on new installed machines.
     
  4. UweO

    UweO New Pleskian

    19
     
    Joined:
    Apr 7, 2010
    Messages:
    3
    Likes Received:
    0
    Solved

    whereis a new Plesk patch -
    use
    /usr/local/psa/admin/bin/autoinstaller
    and Plesk works again
     
Loading...