1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

new bug in 7.5.1

Discussion in 'Plesk for Linux - 8.x and Older' started by DukeNukem, Jan 14, 2005.

  1. DukeNukem

    DukeNukem Guest

    0
     
    Hello,

    after updating the system php (not the php for the admin server) to 4.3.10 Plesk Professional Web Site Editor ist NOT working anymore. Swapping back to the insecure 4.3.8 Version PPWSE is working again. I guess there is an update needed immediatly.

    The second is more a question than a bug report: after upgrading from 7.5.0 to 7.5.1 all default events are gone. Funny enough - the event handlers I inserted manually are still active. So is ist a bug or were there NO default events before (and just in my imagine)? I'm not sure, but I think I remember several event handlers with different priority.

    Any help welcome!

    thanks
    duke
     
Loading...