• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

new files of configuration for apache web server were not built due to errors

J

James-A0

Guest
Hi,

Im getting the following error in Plesk 10.4.4:

new files of configuration for apache web server were not built due to errors in configuration templates

I've spend the last 6 hours searching the internet for a possible solution, including this forum and the KB.
I've tried these possible solutions however none worked.

1.http://kb.parallels.com/en/112815
2.http://kb.parallels.com/en/110369
3.http://kb.parallels.com/en/111605
4.http://kb.parallels.com/en/112882

Can someone please help me with this. I'm really at the end of your tether here...
So any help would be very much appreciated :)

Cheers
 
I had the same problem after upgrading to 10.4.4 and it was resolved by running bootstrapper.sh:
/usr/local/psa/bootstrapper/pp10.12.0-bootstrapper/bootstrapper.sh repair
 
Back
Top