1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Newer SpamAssassin?

Discussion in 'Plesk for Windows - 8.x and Older' started by rmmoore80, Jun 12, 2005.

  1. rmmoore80

    rmmoore80 Guest

    0
     
    Am I correct in thinking that Plesk 7.5.3 installs SpamAssassin 2.6 or so? Has anyone installed 3.0.x and does it still work with Plesk?
     
  2. EuroMaverick

    EuroMaverick Guest

    0
     
    Hello Moore,

    We recently installed a new server with Plesk 7.5.3 (no upgrade but new out of the box) and that did install SpamAssassin 2.64.

    Haven't tried installing newer versions of SpamAssassin on top of that, though...

    Regards,

    Benoit.
     
  3. rmmoore80

    rmmoore80 Guest

    0
     
    I was just curious. My SpamAssasin 2.64 works fine, so I'm not going to mess that up. Maybe with 7.5.4 or 7.5.5 they will upgrade the SpamAssassin installation to 3.0.x.
     
Loading...