1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

No system mail like security run output FreeBSD

Discussion in 'Plesk for Linux - 8.x and Older' started by devnu11, Aug 19, 2005.

  1. devnu11

    devnu11 Guest

    0
     
    Since I installed Plesk 7.5.3 on my FreeBSD 5.3 box I have not been getting system mail deliveries like the default security run output or daily run output. If I use a program like webmin for the "read mail" module and send mail from the root account to an outside account qmail is used to send the message and it arrives. If I send a message from a system user account like admin to root the mail does not appear. I have even tried a .forward file to an outside email address and the mail does not get delivered. Do I have to change /etc/mailer.conf or something similar? Anything to point me in the right direction would be appreciated.
     
  2. Spyder

    Spyder Regular Pleskian

    25
    40%
    Joined:
    Jan 13, 2003
    Messages:
    155
    Likes Received:
    0
    Hi,

    Did you set up the /etc/aliases ? like this

    root: you_email@your_domain.com

    and execute the newaliases script ?
     
  3. PaulC

    PaulC Regular Pleskian

    24
    57%
    Joined:
    Aug 5, 2001
    Messages:
    192
    Likes Received:
    0
    In /etc/periodic.conf you can set something like this should you wish:

    daily_output="user@domain.com"
    weekly_output="user@domain.com"
    monthly_output="user@domain.com"

    That should work as I'm sure the security check runs from periodic
     
Loading...