1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Not able to install any rpm

Discussion in 'Plesk for Linux - 8.x and Older' started by joshmahesh, May 11, 2005.

  1. joshmahesh

    joshmahesh Guest

    0
     
    Hello team,

    I am trying to install plesk 7.5.2 reloaded on my fedora1 box. While installation i install the glic rpm of fedora 2 now i am not able to do any thing with rpm command i am getting following error while doing any thing with rpm command.

    Please help me on this issue.

    [root@testlinix1 lib]# rpm
    rpm: /lib/tls/libc.so.6: version `GLIBC_2.3.4' not found (required by /usr/lib/librpm-4.3.so)
    rpm: /lib/tls/libc.so.6: version `GLIBC_2.3.4' not found (required by /usr/lib/librpmdb-4.3.so)
    rpm: /lib/tls/libc.so.6: version `GLIBC_2.3.4' not found (required by /usr/lib/libselinux.so.1)
    rpm: /lib/tls/libc.so.6: version `GLIBC_2.3.4' not found (required by /usr/lib/librpmio-4.3.so)
    [root@testlinix1 lib]#
     
  2. hardweb

    hardweb Guest

    0
     
    You installed a wrong RPM package on your server.
     
  3. joshmahesh

    joshmahesh Guest

    0
     
    Ok that i know but how to over come with this problem. Cause i am not able to install update any thing. rpm command is not working at all.
    Please help.......
     
  4. dm__@

    dm__@ Guest

    0
     
    Find the statically linked rpm utility and install the proper package using it.
     
Loading...