1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Outgoing emails have stopped sending

Discussion in 'Plesk for Linux - 8.x and Older' started by mreine, Aug 11, 2008.

  1. mreine

    mreine Guest

    0
     
    Outgoing emails have stopped sending

    When I do the following....
    tail -f /usr/local/psa/var/log/smtp_pendings.log


    I get this...
    1218452789.277428 starting delivery 27412: msg 967230 to remote eeyore590@aol.com
    1218453755.085063 starting delivery 27447: msg 967230 to remote rosebyler@yahoo.com
    1218453796.167623 starting delivery 27451: msg 967230 to remote toakes@bitwind.net
    1218452634.112281 starting delivery 27405: msg 967230 to remote wmrallis@msn.com
    1218452634.081450 starting delivery 27402: msg 967230 to remote lazlopez@yahoo.com
    1218452665.521591 starting delivery 27407: msg 967230 to remote jojajajoje@bellsouth.net
    1218452725.722255 starting delivery 27410: msg 967230 to remote lightnx777@yahoo.com
    1218453754.899980 starting delivery 27444: msg 967230 to remote b1blaster@tds.net
    1218453754.900807 starting delivery 27446: msg 967230 to remote nfried5884@aol.com
    1218453818.444173 starting delivery 27457: msg 967230 to remote alzach@peoplepc.com

    When I run this I get nothing in the queue
    ./qmhandle/qmhandle-1.3.2/qmHandle -R

    I tried qmhandle -D and the smtp_pendings will not clear out.

    Can anyone tell me how to clear out the outgoing smtp emails or what the above report means?
     
  2. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    Any chance you're on an RBL?
     
  3. mreine

    mreine Guest

    0
     
    I left out that emails would queue up in the system, but remote emails would not leave the queue. Local emails were functioning fine to any domain within the VPS. This morning everything is working fine now. Tech support said they didn't find anything, but I think they did on their end, fixed it and aren't about to admit anything. I see nothing different in the configuration from last night when things weren't functioning. I have no explanation for what happened.
     
Loading...