1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Partially deleted DNS/domain and now mail issues

Discussion in 'Plesk for Linux - 8.x and Older' started by gee_fin, Apr 26, 2007.

  1. gee_fin

    gee_fin Guest

    0
     
    Hoping someone can help/advise, I haven't been able to use Plesk to delete domains for sometime, it throws a fatal exception and dies. I've been manually cleaning up as best I can through SSH

    domains table
    dns_recs table
    dns_zone table

    Then into the hosts file, removing the Maildirs and removing the vhosts dirs.

    Anyhows, it's worked reasonable well enough in the past, now, I'm having a problem emailing a recently deleted domain. Horde throws back the

    "There was an error sending your message: unable to add recipient [name@deleteddomain]: Invalid response code received from server"

    With the maillog showing

    Apr 26 17:04:06 s15228650 imapd: Connection, ip=[127.0.0.1]
    Apr 26 17:04:06 s15228650 imapd: IMAP connect from @ [127.0.0.1]INFO: LOGIN, user=user, ip=[127.0.0.1], protocol=IMAP
    Apr 26 17:04:07 s15228650 relaylock: /var/qmail/bin/relaylock: mail from 127.0.0.1:24006 (localhost)
    Apr 26 17:04:07 s15228650 imapd: 1177603447.190868 LOGOUT, user=user, ip=[127.0.0.1], headers=0, body=0, rcvd=61, sent=508, maildir=/var/qmail/mailnames/senddomain/user/Maildir

    ie. a relaylock. Now, I'm lost, I need to ensure that mail can be sent to this domain, have I missed clearing out something in trying to tidy up the partial domain deletion?

    Any help would be most gratefully received! :)

    Cheers,
    Graeme.
     
Loading...