1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

pcre conflicts...

Discussion in 'Plesk for Linux - 8.x and Older' started by crobinson, Aug 10, 2008.

  1. crobinson

    crobinson Basic Pleskian

    23
    73%
    Joined:
    Aug 9, 2002
    Messages:
    36
    Likes Received:
    0
    Hello all,

    I am trying to update my whole box from 8.4 to 8.6 and I am getting an error I do not get on any other box... Can anyone help me find out what the *bleep* is going on? Many thanks!!!

    ---
    See Log...

    Snip...

    A dependency problem was found: the pcre-4.5-4.el4_6.6.x86_64 package conflicts with required package pcre-4.5-4.el4_5.1.x86_64. No upgrade or obsolete solution was found. Try to add pcre to removable listProblem occured during searching reverse-conflicts for package pcre-4.5-4.el4_5.1.x86_64ERROR: Unable to proceed with the installation until the package pcre-4.5-4.el4_6.6.x86_64 is removed from the system.
     

    Attached Files:

Loading...