1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Perl Upgrading...Is it possible?

Discussion in 'Plesk for Linux - 8.x and Older' started by devindull, Apr 26, 2006.

  1. devindull

    devindull Guest

    0
     
    I'm trying to get Webmin to work on my FreeBSD 4.9 box, and I get the error:
    Attempting to start Webmin mini web server..
    /usr/libexec/ld-elf.so.1: /usr/local/lib/perl5/site_perl/5.005/i386-freebsd/auto/Authen/PAM/PAM.so: Undefined symbol "SvPV_nolen"
    ERROR: Failed to start web server!

    It's because that box has such an old Perl version. My question is how far up on the version tree can I upgrade Perl without screwing up Plesk 7.5 (with Hotfix 8)?
     
Loading...