1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

php 5.2.x installed, phpinfo() on clients account states old 5.1 still

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by j0sh, Feb 1, 2011.

  1. j0sh

    j0sh Guest

    0
     
    I have recently used the atomicorp repo on Centos 5 to upgrade php 5.1 to php 5.2.17, and the admin control panel in plesk reflects this change, but when installing web scripts, or phpinfo() on any website, it still claims it is php 5.1 and i have tried restarting psa, apache, etc.. im sure im overlooking something simple, any responce would be extremely helpful! thanks
     
  2. j0sh

    j0sh Guest

    0
     
    Sorry, my bad.. I replaced /etc/php.ini.rpmnew with /etc/php.ini and made some personal changes, then restarted httpd again, and it seems to work.. disregard!
     
Loading...