1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

php pages won't load on any domain after I add a new domain

Discussion in 'Plesk for Linux - 8.x and Older' started by wjbeaver, Sep 30, 2008.

  1. wjbeaver

    wjbeaver Guest

    0
     
    This started when I updated to Plesk 8.4. I migrated six domains to my server. As I turned them on php would stop working on all domains that used php. No log error message just a blank screen. Html pages work just fine. To fix this I go to Domain Setup on ANY domain and save the setup, then it works. It crashes about every 4 hours then every day then maybe a week later for about two weeks then stops. Last night I started adding a new domain, name not even linked to the site yet. Later this morning all my sites were down again. I went to setup on one of my domains, saved the setup, and everything works fine.
     
  2. virajn

    virajn New Pleskian

    22
    53%
    Joined:
    Sep 17, 2006
    Messages:
    18
    Likes Received:
    0
    Hi,

    Can you provide more information, such as how the Plesk version was upgraded ? Through the updater or through the installer ? You can try running the installer for upgrading the Plesk versions. Also, I'd recommend upgrading the Plesk control panel to 8.6 version, it's a nice stable release :)
     
Loading...