1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PHP version setting ignored

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by Trevkin, Mar 1, 2012.

  1. Trevkin

    Trevkin Guest

    0
     
    After upgrading to 10.4.4 from 9 something and finding so many problems I was forced to start over so I hired a new server with plesk 10.2 installed and upgraded it to 10.4.4 via its update screen.
    I also installed (through the upgrade panel) the php 5.3 component and all seemed fine.

    Then I migrated all of my sites over via the migration tool, again all seemed fine.

    Now its done I have found that each site seems to be ignoring any changes I make to the php version within the domain control panel.
    What ever I do in terms of version choice (there are three 4.4.9, 5.2.17 and 5.3.1 ) or "run as" choice, it always points to 4.4.9 when i look at a phpinfo output?

    I have even tried putting a version 5.2 php.ini file into the httpdocs of the domain and it shows the right ini path but insists that its version 4.4.9.

    After all of this I am really growing bored with plesk 10 and wish I had never been stupid enough to upgrade from older more stable versions.

    Can anyone help me please.
     
  2. Trevkin

    Trevkin Guest

    0
     
    Appended info

    Forgot to mention i am on Windows server 2008 r2
     
  3. Trevkin

    Trevkin Guest

    0
     
    update part 2

    64 bit :) version
     
Loading...