1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

php_admin_value error_reporting

Discussion in 'Plesk for Linux - 8.x and Older' started by nmathon, Mar 25, 2007.

  1. nmathon

    nmathon Guest

    0
     
    Hi,

    I try to set error_reporting to a specific value in vhost.conf and it doesn't work. But display_errors, register_globals and upload_max_filesize work perfectly. It's very strange.
    Here is my vhost.conf file :

    <Directory "/var/www/vhosts/xxxx.com/subdomains/dev/httpdocs">
    php_admin_flag engine on
    php_admin_flag display_errors On
    php_admin_value error_reporting 1023
    php_admin_value register_globals Off
    php_admin_value upload_max_filesize 20M
    </Directory>

    I tried :
    - php_admin_value error_reporting 1023
    - php_admin_value error_reporting "E_ALL & ~E_NOTICE"

    And for all this settings, I have all errors, warnings AND notices. But I only want errors and warnings.

    In my php.ini file I have :
    error_reporting = E_ALL
    display_errors = Off

    Thanks for your help
     
  2. wtf_mate

    wtf_mate Guest

    0
     
    This empty abandoned post was #2 on the google search I used to find out what the proper decimal for the php admin directive of error_reporting. In an attempt to clean up the space junk, could someone reply to this with an answer or delete this. Number 2 on goolge !! Number 2 on google, I wish my site was #2 on google. What a waste..,.
     
  3. DarylM

    DarylM Guest

    0
     
    settle down, it was #2 for that particular search term
     
Loading...