1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

PHPBB updated but older sites still using vulnerable code.

Discussion in 'Plesk for Linux - 8.x and Older' started by seanstephens, Oct 18, 2005.

  1. seanstephens

    seanstephens Guest

    0
     
    Hi,

    I updated my phpBB because our server got hacked through one of the phpBB vulnerabilities. Now I am on a new server with new version of phpBB but old sites still getting hacked. Do I have to remove the old version of the BB and then re-install it? Why is the old version still around? Why does plesk not upgrade the older versions automatically?
     
  2. dahamsta

    dahamsta Guest

    0
     
    It would be very difficult to upgrade Application Vault packages in place, because if any adjustments were made to them at all - user-level hacks, custom images, etc - they could well disappear and you'd likely get loads of complaints. It would be nice if SWsoft could do this, but I imagine it'd be a lot of work to do right.

    For the moment, you'll need to upgrade any existing scripts in-place. Most apps have upgrade scripts for this, including phpBB if I'm not very much mistaken.

    adam
     
Loading...