1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 10.4.4 long wordpress (3.3.2) GET requests

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by Nickoz, Jun 12, 2012.

  1. Nickoz

    Nickoz Guest

    0
     
    Hi,

    For several weeks im running Plesk 10.4.4. on my Ubuntu linux 10.04LTS VPS with a big hoster here in Holland. It has a 1 Ghz CPU, about 1 Gig VRAM and 60GB HDD space. But now i am facing some serious problem with accessing Wordpress websites.

    When i go to one of the websites that run om my VPS it takes 4-5 seconds for the website to show. With firebug i can see that GET request is taking a long time "waiting" (about 90% of the loading time). I troubleshoot the website with some helpful plugins for Wordpress which showed me that Mysql is reponsible for about 3% of the load time and PHP is responsible for about 97%.

    I also run a website on this VPS without a database or PHP and the GET request is about 30ms which is really nice. So therefor the problem doesnt lie with the HTTP connections itself. Also a traceroute shows there are no connection problems visible. It has to be server side.

    The VPS was pre-installed by the hoster and worked fine for about 2 weeks. These problems started to show up since last week.

    I also tried naked wordpress installations but that doesnt help either, these also have 5-7 seconds loadtime. When i look at the resources being used by the VPS right now it is all quite ok.

    top - 13:21:36 up 10:24, 1 user, load average: 0.12, 0.20, 0.13
    Tasks: 102 total, 1 running, 101 sleeping, 0 stopped, 0 zombie
    Cpu(s): 3.3%us, 8.4%sy, 0.0%ni, 88.3%id, 0.0%wa, 0.0%hi, 0.0%si, 0.0%st
    Mem: 1023456k total, 756388k used, 267068k free, 64164k buffers
    Swap: 3997688k total, 5840k used, 3991848k free, 234724k cached

    Do you guys have any clue what might be wrong here?
     
Loading...