• Halloween is coming! To celebrate the occasion, we dusted off a couple of old skins, and even created a brand new one (Pixel).
    To get into the festive spirit, install the Skins extension.
  • The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • The Plesk Mobile apps for iOS and Android and the Plesk Mobile Center extension have been deprecated, and are no longer available for new installations. In Plesk Obsidian 18.0.84, the Plesk Mobile Center extension will be removed from servers during the upgrade, and the Plesk Mobile apps will lose their server management features.
  • The Social Login extension has been deprecated and will be removed in Plesk Obsidian 18.0.84. After that, it will no longer be possible to log in to Plesk with a Google, Facebook, GitHub account, or with a passkey. Plesk usernames and passwords, as well as logging in with a WebPros Account, are not affected.

Plesk 11.5 defaults to PHP 5.3.3. Upgrade to 5.3.10?

iantresman

Basic Pleskian
My Plesk 11.5 includes PHP 5.3.3 as the default, a version that is over three years old. I know I can select other version of PHP, but can't the default version of be updated? The next Drupal v8 is complaining that it requires at least 5.3.10, though the latest 5.3.27 would be preferred as it is the last in the line.
 
Ah yes, I see that my Redhat CentOS 5.9 (Final) is responsible for this. I'll go and have moan at them, although this seems standard across other distribution, so I'm guessing there is a good reason for it.
 
Back
Top