• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Plesk 12.5.30 Can't Change Permissions on CGI Scripts

P.S. I can change the permissions from my FTP client and when I check on Plesk it shows the correct permissions. Now I need to figure out why my cgi scripts issue an error when they try to run from a browser (you don't have permission to access this file).
 
Back
Top