1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Plesk 7.0 will not install Backup Utility

Discussion in 'Plesk for Windows - 8.x and Older' started by x75, Oct 25, 2004.

  1. x75

    x75 Guest

    0
     
    Hi,
    I just tried to update my Win200 Server from Plesk 6.5 to 7.0, everything went fine, but it when it tired to install the Backup utility it told me that the Utility is not compatible to this Plesk for Windows Version. And then it did not set up the Domains in IIS.

    Now nothing is working!

    What should I do?

    Thanks
    Johannes Hammersen, x75
     
  2. visupport

    visupport Guest

    0
     
    4GB zlib error

    Unfortunately there is one big Plesk BU issue upon restoring from 6.5.2 backup is exists.

    If backup file size > 4Gigabytes .... it is impossible to restore from this backup.

    Workarond for this is just to split backup into several parts so that every part was lesser then 4Gb in size.

    Before migration to Plesk7 please take this into consideration.

    A better option is to use Plesk migrator utility to make a smooth upgrade to this quite a different (IIS6 natively integrated) Plesk7 for Windows release.
     
Loading...