1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Plesk 7.5.2 and Safari 2

Discussion in 'Plesk for Linux - 8.x and Older' started by pierrot, May 24, 2005.

  1. pierrot

    pierrot Guest

    0
     
    Hello,

    Just installed MacOS 10.4 Tiger which comes with a new Safari v2 (supposed to be the most CSS2 compliant browser accroding to some tests) and I am having big trouble getting into Plesk 7.5.2
    Frames wont load correctly, I get the page loading warning for ever (I tried removing that setting, same)...

    Anybody seeing that as well ?

    Back to Opera 8 for the time being (which is nice by the way, but Safari 2 was really fast).
    Pierre
     
Loading...