1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 7.5.4 Autoupdater

Discussion in 'Plesk for Linux - 8.x and Older' started by slohia, Apr 29, 2006.

  1. slohia

    slohia Guest

    0
     
    I have a RH Linux box with Plesk 7.5.4 installed. When I go to the autoupdater it shows me a lot of updates which can be applied, but on running the update it gives an error as follows :

    ----- begin of output -----
    Installing selinux-policy-targeted-sources-1.17.30-2.52.1.noarch.rpm
    error: Failed dependencies:
    selinux-policy-targeted = 1.17.30-2.52.1 is needed by selinux-policy-targeted-sources-1.17.30-2.52.1.noarch

    ----- end of output -----

    Please help where I am wrong.

    Thanks in advance
     
Loading...