1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 7.5.4 to 8.0.1 problem

Discussion in 'Plesk for Linux - 8.x and Older' started by npavlidis, Jun 22, 2006.

  1. npavlidis

    npavlidis Guest

    0
     
    OS:CentOS 4.3 clean minimal server install
    Installed Plesk 7.5.4 imported licence and locale
    Tried to update from autoinstaller and got :
    Download file tomcat5-webapps-5.0.30-11jpp.noarch.rpm: 12%..20%..36%..43%..50%..65%..72%..87%..96%..100% done
    Start packages installation
    Install package tomcat5-webapps
    warning: /root/psa/PSA_8.0.1/update-rpm-CentOS-4.2-i386/tomcat5-webapps-5.0.30-11jpp.noarch.rpm: V3 DSA signature: NOKEY, key ID c431416d
    /usr/bin/build-jar-repository: error: JAVAVER_LIBDIR /usr/share/java- does not exist or is not a directory
    error: %post(tomcat5-webapps-5.0.30-11jpp.noarch) scriptlet failed, exit status 5
    Error while execute command rpm -U /root/psa/PSA_8.0.1/update-rpm-CentOS-4.2-i386/tomcat5-webapps-5.0.30-11jpp.noarch.rpm
    ERROR: error while executing RPM

    what did I do wrong?
     
  2. npavlidis

    npavlidis Guest

    0
     
    sorry

    my apologies... the update went well i was readin an earlier email trying to update from 7.5.4 atomic-psa to 8.0.1
    my bad
     
Loading...