1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 9.2 and Postfix

Discussion in 'Plesk 9.x for Linux Suggestions and Feedback' started by Lord Senil, Sep 29, 2009.

Thread Status:
Not open for further replies.
  1. Lord Senil

    Lord Senil Guest

    0
     
    Hello,

    I've tried change some postfix configurations:

    /usr/sbin/postconf -e 'default_destination_recipient_limit=100'

    but when I restart service daemon

    I' tried

    /usr/sbin/postconf -d | grep default_destination_recipient_limit

    Showme:
    default_destination_recipient_limit = 50
    lmtp_destination_recipient_limit = $default_destination_recipient_limit
    relay_destination_recipient_limit = $default_destination_recipient_limit
    smtp_destination_recipient_limit = $default_destination_recipient_limit
    virtual_destination_recipient_limit = $default_destination_recipient_limit

    Don't change anything.

    Someone have same problem?

    Thx.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,547
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
    Lord Senil,

    You shouldn't use -d option there. It is for default values.

     
  3. Lord Senil

    Lord Senil Guest

    0
     
    Ups!.

    Sorry! and many thanx!!

    All ok now!

    :D
     
Thread Status:
Not open for further replies.
Loading...