1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

plesk 9.5 incompatibility between Framework 2.00 and Windows server 2008

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by ThierryT, Nov 21, 2011.

  1. ThierryT

    ThierryT New Pleskian

    13
    60%
    Joined:
    Sep 13, 2011
    Messages:
    12
    Likes Received:
    0
    Hello

    A known incompatibility between the version of Microsoft Frameworks 2.00 causes instability in the CPU module w3wp.exe of pelsk 9.5 Interacting Frameworks 2.00 under windows server 2008

    Outside it is appropriate to update to 2.00 Frameworks Frameworks 3.5.

    How fontion Plsk 9.5 with Framework 3.5 ?

    thank you

    Thierry

    Serious inconsistency, since the w3wp.exe module saturates the CPU and stops the fontionnement of all sites for hours until cutoff modules for reset.
     
  2. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    Plesk for Windows is fully compatible with .NET Framework 3.5 since version 7.6.

    If you are talking about slow Plesk domain management in case of IIS 7 (Windows 2008), the issue is fixed since version 9.5.3.

    If you are still faced the issue on Plesk 9.5.3/4/5 and Windows 2008, please provide more details like how many domains your Plesk manages and how long an action lasts. Thanks.
     
  3. ThierryT

    ThierryT New Pleskian

    13
    60%
    Joined:
    Sep 13, 2011
    Messages:
    12
    Likes Received:
    0
    Intallation of upgrade plesk 9.5.4 for correction

    update to version 9.5.4

    In the updated version of plesk 9.5.2 to version 9.5.4 which fixes the module satuation w3wp.exe.

    I get an error: The program could not move: Installation ended prematurely because of an error.

    No other information

    How to search the install problem?

    Thank you.
     
Loading...