1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 9 - Backup file not being recognised...

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by Websworth, Dec 31, 2008.

  1. Websworth

    Websworth Guest

    0
     
    Hi,

    I have recently re-imaged my server and installed plesk 9.0 - before I did this I did a complete backup of my plesk configuration using the Plesk 9.0 backup utility and saved it to my FTP server this was a 2.2 Gig File.

    When I tried restoring this file it's successfully connected to the FTP storage and could see the backup file via the Plesk 9.0 Control Panel - but could not restore as it said "Must be on local server if you want to restore" - so I used SSH/Midnight commander to grab the file and place it in /var/lib/psa/dumps/ (where backups are stored) - trouble is - it's not being recognised/found...so I can't restore my full backup. I tried refreshing the page aswell.

    Can someone assist please?
     
Loading...