1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Plesk Backup bug?

Discussion in 'Plesk for Windows - 8.x and Older' started by cbtrussell, Jan 16, 2005.

  1. cbtrussell

    cbtrussell Guest

    0
     
    I've checked the data files produced by Plesk Backup (in 7.0.3) and all of a sudden the ones generated the last 4 days cause the following error to be displayed whenever I try to use one in Plesk Restore:

    Can't find skins.id='1'

    This is rendering the backup file worthless. Anyone have any idea what this is about, and/or how to fix it?

    Thank you!
     
  2. uniacid

    uniacid Basic Pleskian

    23
     
    Joined:
    Jul 18, 2004
    Messages:
    28
    Likes Received:
    0
    I am having the same problem with a backup I made which I need to restore, I made 4 seperate backup's but this one file doesn't want to work
     
  3. cbtrussell

    cbtrussell Guest

    0
     
    After a week Plesk responded to say it was a confirmed bug. They suggested that users do NOT check the 'backup control panel configuration and server settings" option, and it would be addressed in an upcoming release.

    So for now, I'm making backups with that option unselected.

    Brandon
     
  4. zubin

    zubin Guest

    0
     
    did they fix this ?
     
  5. cbtrussell

    cbtrussell Guest

    0
     
    I don't know.

    These upgrades have been so problematic I haven't tempted fate by messing with Plesk in quite a while.

    Let us know if you find out otherwise.
     
  6. cybernova

    cybernova Guest

    0
     
    where is this setting in the control panel ?
     
Loading...