1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk Database?

Discussion in 'Plesk 9.x for Windows Suggestions and Feedback' started by Silence, Feb 9, 2009.

  1. Silence

    Silence Guest

    0
     
    Hi There,

    Where is the database of plesk?

    I'm trying to change same rows, because i've an error removing a domain.

    ERROR 1049 (42000): Unknown database 'psa'

    A little strange isn't it?

    Help please.

    Thanks.
     
  2. Silence

    Silence Guest

    0
     
    I can change it to mysql ?
     
  3. jc33220

    jc33220 Guest

    0
     
    DataBase Plesk Windows 2003

    hi
    the place is here :
    C:\Program Files\Parallels\Plesk\Databases\MySQL\Data

    since two days I tried to repair backups domains from another server ...
     
  4. jc33220

    jc33220 Guest

    0
     
    DataBase Plesk 9.0.1

    Hi

    the place is here with Plesk 9.0.1

    C:\Program Files\Parallels\Plesk\Databases\MySQL\Data

    Plesk 9.0.1 works well, but about backup ... be carefull ... save your vhost
    backup your server configuration alone without domains
    backup your server full - configuration and domains (database and mails)

    because if you want restore later ... 1- restore configuration - 2- restore configuration and domains
    3- transfer your vhost

    I have restored a server to a new one and all works well ...
    sorry for my english
     
  5. Silence

    Silence Guest

    0
     
    I'm asking this because i can't remove a domain from PLESK, can you tell me how can i delete it directly from the database?

    My db is ldf.

    Thanks in advance
     
  6. Silence

    Silence Guest

    0
     
    When i try to reconfigure the domain, have this error:
    Unable to lookup SID for name comunicacao: (1332) No mapping between account nam
    es and security IDs was done.

    Help please?
     
  7. Silence

    Silence Guest

    0
     
    Another error, suspending account ou DNS Settings:

    DNSZone::Table::select() failed: no such row in the table

    I really need help on this.
     
  8. Silence

    Silence Guest

    0
     
    Solved!
    Closed please.
     
  9. Nigel K

    Nigel K Guest

    0
     
    Need help

    Hey,

    I am also having the same issue, pls let me know how u resolved this..


    I tried to remove one of the domain but it changed to 'suspended' mode.. Now Im not able to Unsuspend or delete the domain..
    Err is


    DNSZone::Table::select() failed: no such row in the table



    pls help
    Thanks in advance :)
     
  10. Maa

    Maa Guest

    0
     
    Well, "no such row in the table" means you would need some database surgery to fix it.

    I have fixed it previously with adding some fake DNS records to dns_recs database for problem domain.

    Actually, maybe Silence knows better answer?
     
Loading...