• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Plesk install fails on new box

B

BelyakovDmitry

Guest
Hello,

I am installing Plesk 10.3 via autoinstaller on a new CentOS 5.4 (Final) box.
During install I get some errors that httpd can't be started.

After installation I can access the plesk panel, but can't start httpd:

#service httpd start

Starting httpd: /usr/sbin/httpd: symbol lookup error: /usr/sbin/httpd: undefined symbol: apr_pool_pre_cleanup_register [FAILED]

I found only some solutions here (none of them works):

* One: says I should repair bootstrap
* The other: says i should yum update apr

P.S. My apr.i386 is 1.2.7-11.el5_3.1
 
Ok, so just in case you are interested in the topic, what work for me was:

1. yum remove apr
2. install plesk

So I guess plesk will install the apr that it requires.
 
Back
Top