1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk login problem

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Machiasiaweb, Feb 20, 2011.

  1. Machiasiaweb

    Machiasiaweb New Pleskian

    17
    85%
    Joined:
    Jan 20, 2011
    Messages:
    15
    Likes Received:
    0
    Hi

    I got a problem for the contrainer which try to login into their Plesk panel

    ===========================================
    Forbidden

    The IP address of a physical server cannot be used with its Parallels Power Panel port number.

    Do one of the following:

    * If you want to open the Parallels Virtual Automation Control Center, use the IP address of the management server with the default port number.
    * If you want to open the Parallels Power Panel, use the IP address or hostname of the Virtual Environment.
    ============================================

    I have check this KB http://kb.odin.com/en/9298 but this is not related to the disksapce problem.

    Also, I got some error message shown at PVA PP log /var/log/pva/pp/

    =============================================
    21/02/2011 13:05:20.3251940 [12314] : virtual AuthResult <unnamed>::SsoVEuserAuth::log_on(WebCP*, const HttpRequest&, const VZL::VZLGUID&, const VZL::eid_t&, Session**) at AuthMethods/SsoVEuserAuth.cpp:118 : (SSO) No SAML token in request - user is not authenticated.
    =============================================

    Can anyone can help to solve this problem?
     
  2. SanD

    SanD Guest

    0
     
    Bump.

    I am having the exact same issue. Installed Virtuozzo 4.6 on a fresh hardware node this morning and had this issue, then updated our other hardware node from 4.0 to 4.6 and again have the same issue. I get the exact same error when I visit the hardware node IP on port 4643 (on both hardware nodes).

    I've followed KB #9298 advice and restarted the container, still no luck.

    Running CentOS i686pae on both hardware nodes.

    Seeing the exact same SAML token issue in /var/log/pva/pp/cpcon.log, Googling that brought up nothing relevant ...

    Really hoping someone can help me with this issue!
     
  3. keen

    keen New Pleskian

    22
     
    Joined:
    Oct 22, 2008
    Messages:
    4
    Likes Received:
    0
    I have the exact same issue and same error message in the cpcon.log on a VZ 4.6 running on a CentOS 5.5 host.

    Everything is running latest version, and I have no idea whats wrong.
     
  4. ps2gamer

    ps2gamer Guest

    0
     
    I also have the same error with CentOS 5.6, believing he has an incompatibility with this distribution.
     
  5. ps2gamer

    ps2gamer Guest

    0
     
    Problem solved, during installation it must be thought to this selection :

    Code:
    Congratulations!
    
    You have successfully completed your Parallels Virtuozzo
    Containers installation.
    Your Parallels Virtuozzo Containers server will be
    available after the system reboot.
    For more information on the Parallels Virtuozzo Containers
    command-line tools, type "man virtuozzo" in the command
    line.
    
    To install Parallels Virtual Automation, your server must
    be connected to the Internet, and a valid Parallels
    Virtuozzo Containers license must be installed on the
    server. Once the Parallels Virtuozzo Containers
    installation is complete and the server is restarted, it
    will take about 10 minutes to install Parallels Virtual
    Automation.
    [B][*] Install PVA Agent[/B]
    [B][COLOR="Red"][*] Install PVA Management Node[/COLOR][/B]
    It should also provide an alternate address IP as your server, otherwise you'll still have this error message, you will not fail because a message will tell you this. ;)
    You see this application only once, even if you try to repeat the installation of Virtuozzo.
    The best way is to redo everything, even your Linux installation.
     
Loading...