1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk migration from 8.4 to 10.0.1

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by macarenom, Jan 3, 2011.

  1. macarenom

    macarenom New Pleskian

    16
    60%
    Joined:
    Sep 1, 2010
    Messages:
    17
    Likes Received:
    0
    Hello!

    I migrated Plesk from 8.4 to 10.0.1 using Plesk migration agent, and it finished ok. All domais and their content, works fine. But the odbc settings are empty for all domains.

    I tried with backup and restore, also fails. All odbc settings are empty in the new server with Plesk 10.0.1

    I install odbc conecctor from http://dev.mysql.com/downloads/connector/odbc/3.51.html ... I just installed the connector, I have not made any further configuration.

    I tried to manually configure settings for a database access through odbc connector of plesk. This always returns error:

    Event Type: Error
    Event Source: odbcmng.exe
    Event Category: None
    Event ID: 1
    Date: 12/27/2010
    Time: 1:37:47 PM
    User: N/A
    Computer: NETWORK-0467FFA
    Description:
    ODBCError HY000: [Microsoft][ODBC Microsoft Access Driver] Not a valid file name.
    ODBCError 01S00: [Microsoft][ODBC Driver Manager] Invalid connection string attribute
    at Test ODBC connection string 'DRIVER={Microsoft Access Driver (*.mdb)};DBQ={C:\Inetpub\vhosts\ialec.es\db\example.mdb};PAGETIMEOUT={5};MAXBUFFERSIZE={2048};READONLY={False};EXCLUSIVE={False};SAFETRANSACTIONS={0};THREADS={3};MAXSCANROWS={8};IMPLICITCOMMITSYNC={No};USERCOMMITSYNC={No};exit'(vodbc::testDSN line 178)
    at execute console command --test-connection(vconsoleapp::start line 129)
    at execute "C:\Program Files\Parallels\Plesk\/admin/bin/odbcmng" --test-connection "--connection-string=DRIVER={Microsoft Access Driver (*.mdb)};DBQ={C:\Inetpub\vhosts\ialec.es\db\example.mdb};PAGETIMEOUT={5};MAXBUFFERSIZE={2048};READONLY={False};EXCLUSIVE={False};SAFETRANSACTIONS={0};THREADS={3};MAXSCANROWS={8};IMPLICITCOMMITSYNC={No};USERCOMMITSYNC={No};exit"(vconsoleapp::run line 140)Execute file name: C:\Program Files\Parallels\Plesk\admin\bin\odbcmng.exe


    This path "C:\Inetpub\vhosts\ialec.es\db\example.mdb" exists.

    Any ideas?
     
Loading...