1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

>> Plesk Newbie Help me please!! <<

Discussion in 'Plesk for Windows - 8.x and Older' started by RichieC, Jan 20, 2004.

  1. RichieC

    RichieC Guest

    0
     
    I am new to this so please hang in there with me. I am using Entryhost to host my website and I am using the Plesk software to configure it. I have tried contacting their support numerous times but its basically non-existant.

    I would like to know what exactly am I doing wrong here. Here are the areas where I am having difficulty:

    1) I do not know if I even have the DNS servers setup correctly because when I visit my URL it just comes back with the message

    This is the Server Administratorâ„¢ default page.
    If you see this page it means:

    1) hosting for this domain is not configured
    or
    2) there's no such domain registered in Plesk.


    The domain is registered with Plesk and I can view my Adminstrative options there. I do see OK, ON, ON next to my domain name so I do not know what is the matter. When I go into the DNS zone this is what I see:

    DNS zone status. OK

    2) DNS zone has master DNS server type. But the options are greyed out as far as Adding/Removing items and specifing the Record Type. Please help me and thanks again for your time.

    Richie :confused:
     
  2. rbrady

    rbrady Guest

    0
     
    First:

    Have you uploaded your files into the httpdocs directory?

    If so then make sure you have an index.html file to start with. You probably have the default one. You may have deleted it and uploaded your own index.htm file. Plesk is setup by default to only recognize index.html not index.htm as the index page.

    If you have an index.htm page try changing it to index.html and see if it shows up then.

    If so edit your httpd.conf file and add index.htm to the DirectoryIndex directive. Here is a link: http://httpd.apache.org/docs/mod/mod_dir.html#directoryindex

    Restart apache and it should work fine with index.htm

    Hope this helps... Good Luck! :)

    Just realized after I posted that you are running Windows. I'm not sure if my instructions are correct for Plesk under Windows. It is correct for Plesk under Linux. Do some reasearch into it and see. Let me know how it goes. Thanks
     
  3. siren@

    siren@ Guest

    0
     
    Verify the IP is pointed to the right place. (in other words make sure that the IP address you see when you ping the domain name is the same one listed in Plesk). Also, check inside IIS that you have a website showing as the IP and then under that the virtual directory is listed for your site. Also, if you are looking for https, make sure ssl is enabled in plesk.
     
Loading...