1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk Restores to Previous State For No Reason

Discussion in 'Plesk for Linux - 8.x and Older' started by HolmesSPH, Mar 25, 2006.

  1. HolmesSPH

    HolmesSPH Guest

    0
     
    I have been running plesk...for about three months, and lately it has been acting very wierd.

    Here's what has happened today... DNS finally started pointing to the new server, then after two hours the server completely locked up.... finally after 5 minutes or so it came back up (no reboot) and all the domains didnt work.. It took me to the default error page for plesk which states that the domains are either not configured or not added... you know the shpeel..

    I logged into plesk and for some reason all the IP's in the IP pool were messed up, there were IP's there that didn't even belong to me, and I had to readd the IP i needed, once I added it and set the domains on it, then things ran fine...

    But what makes this even more bizzare is that ALL the site files are all of the sudden set back to about two hours before the crash..

    So for instance, there were images, and config files I uploaded when it came online and and now their either not there or set back the way they were.

    If ANY ONE has an idea please let me know...

    - Thanks :)
     
Loading...