• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Plesk10 And CentovaCast

scool

Basic Pleskian
Greetings everyone.
A conflict that just came up today, as i upgraded my streaming server on plesk10.4
On the same server i have installed streaming services with centova panel for managing my streams.

Shoutcast service uses the port 8000, and here is the .conf setting
; PortBase. This is the IP port number your server will run on. The
; value, and the value + 1 must be available. If you get a fatal error when
; the DNAS is setting up a socket on startup, make sure nothing else on the
; machine is running on the same port (telnet localhost portnumber -- if you
; get connection refused then you're clear to use that port). Ports < 1024
; may require root privledges on *nix machines. The default port is 8000.

while scanning my server , i noticed the following.
8000/tcp open http-alt

** what is http-alt , and what is use for?
** how can i change this port to another one ?
 
Thanks for your reply IgorG

i compared the ports that are open , before and after the update, and it seems that only after the update port 8000 was open.

Anyway, my problem was solved by itself somehow, after an software update.

Thanks
 
Back
Top