1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk8 fc4_64 installation failed

Discussion in 'Plesk for Linux - 8.x and Older' started by NetNappy, Mar 30, 2006.

  1. NetNappy

    NetNappy Guest

    0
     
    I have run the autoinstaller v3.0.1_build060327.19 after clean installation of FC4 64, and I got the error of xorg-x11-libs is needed for xorg-x11-dev. I have checked that xorg -x11.libs is already installed and its version has met the minimum requirment. Does anyone get this error? Please advise THanks

    +++++++++ ERROR +++++++++++
    N) Install Plesk and all required packages; P) Go back;
    Q) Cancel installing; L) Show list of packages;
    Select action [N]:
    Get Plesk product packages.
    Get system update packages.
    Start packages installation
    Install package xorg-x11-Xnest, xorg-x11-libs, xorg-x11, xorg-x11-devel, xorg-x1
    1-xfs, xorg-x11-libs, xorg-x11-Xvfb, xorg-x11-deprecated-libs-devel, xorg-x11-de
    precated-libs
    warning: /root/psa/PSA_8.0.0/update-rpm-FedoraCore-4-x86_64/xorg-x11-Xnest-6.8.2
    -37.FC4.49.2.x86_64.rpm: Header V3 DSA signature: NOKEY, key ID 4f2a6fd2
    error: Failed dependencies:
    xorg-x11-libs = 6.8.2-31 is needed by (installed) xorg-x11-devel-6.8.2-3
    1.i386
    Error while execute command rpm -U /root/psa/PSA_8.0.0/update-rpm-FedoraCore-4-x86_64/xorg-x11-Xnest-6.8.2-37.FC4.49.2.x86_64.rpm /root/psa/PSA_8.0.0/update-rpm-FedoraCore-4-x86_64/xorg-x11-libs-6.8.2-37.FC4.49.2.x86_64.rpm /root/psa/PSA_8.0.0/update-rpm-FedoraCore-4-x86_64/xorg-x11-6.8.2-37.FC4.49.2.x86_64.rpm /root/psa/PSA_8.0.0/update-rpm-FedoraCore-4-x86_64/xorg-x11-devel-6.8.2-37.FC4.49.2.x86_64.rpm /root/psa/PSA_8.0.0/update-rpm-FedoraCore-4-x86_64/xorg-x11-xfs-6.8.2-37.FC4.49.2.x86_64.rpm /root/psa/PSA_8.0.0/update-rpm-FedoraCore-4-x86_64/xorg-x11-libs-6.8.2-37.FC4.49.2.i386.rpm /root/psa/PSA_8.0.0/update-rpm-FedoraCore-4-x86_64/xorg-x11-Xvfb-6.8.2-37.FC4.49.2.x86_64.rpm /root/psa/PSA_8.0.0/update-rpm-FedoraCore-4-x86_64/xorg-x11-deprecated-libs-devel-6.8.2-37.FC4.49.2.x86_64.rpm /root/psa/PSA_8.0.0/update-rpm-FedoraCore-4-x86_64/xorg-x11-deprecated-libs-6.8.2-37.FC4.49.2.x86_64.rpm
    ERROR: error while executing RPM
    ERROR: Installation failed
    ++++++++End of error+++++++++++
     
  2. jchost

    jchost Guest

    0
     
    Try doing a yum upgrade first.... always keep your server up to date regardless of plesk.
     
Loading...