• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

plesk_apache

D

Dangerous

Guest
Every day since upgrading to 7.5.4 version of Plesk, I get the same series of emails in by inbox. Presumably from Watchdog.

[Sun, 28 Aug 2005 04:08:24 -0700] plesk_apache on [my server name]: Connection failed.
'plesk_apache' failed protocol test [HTTP] at INET[localhost:8443}

[Sun, 28 Aug 2005 04:13:30 -0700] plesk_apache on [my server name]: Execution failed.
'plesk_apache' failed to start

[Sun, 28 Aug 2005 04:33:31 -0700] plesk_apache on [my server name]: Does not exist.
'plesk_apache' process is not running

[Sun, 28 Aug 2005 04:33:34 -0700] plesk_apache on [my server name]: Execution succeeded.
'plesk_apache' started

[Sun, 28 Aug 2005 04:58:34 -0700] plesk_apache on [my server name]: Exists.
'plesk_apache' process is running with pid 28651

[Sun, 28 Aug 2005 04:58:35 -0700] plesk_apache on [my server name]: Connection passed.
'plesk_apache' connection passed

Can anyone offer any insight? What would make plesk_apache fail?

My OS is Linux ES3.
 
The Watchdog module is buggy. This has been covered in a number of other threads. It is recommended to either disable or uninstall the Watchdog module until Plesk gets it fixed.
 
Back
Top