1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

plesk_apache

Discussion in 'Plesk for Linux - 8.x and Older' started by Dangerous, Aug 28, 2005.

  1. Dangerous

    Dangerous Guest

    0
     
    Every day since upgrading to 7.5.4 version of Plesk, I get the same series of emails in by inbox. Presumably from Watchdog.

    [Sun, 28 Aug 2005 04:08:24 -0700] plesk_apache on [my server name]: Connection failed.
    'plesk_apache' failed protocol test [HTTP] at INET[localhost:8443}

    [Sun, 28 Aug 2005 04:13:30 -0700] plesk_apache on [my server name]: Execution failed.
    'plesk_apache' failed to start

    [Sun, 28 Aug 2005 04:33:31 -0700] plesk_apache on [my server name]: Does not exist.
    'plesk_apache' process is not running

    [Sun, 28 Aug 2005 04:33:34 -0700] plesk_apache on [my server name]: Execution succeeded.
    'plesk_apache' started

    [Sun, 28 Aug 2005 04:58:34 -0700] plesk_apache on [my server name]: Exists.
    'plesk_apache' process is running with pid 28651

    [Sun, 28 Aug 2005 04:58:35 -0700] plesk_apache on [my server name]: Connection passed.
    'plesk_apache' connection passed

    Can anyone offer any insight? What would make plesk_apache fail?

    My OS is Linux ES3.
     
  2. Dangerous

    Dangerous Guest

    0
     
    Is any one else seeing this same problem?
     
  3. jamesyeeoc

    jamesyeeoc Guest

    0
     
    The Watchdog module is buggy. This has been covered in a number of other threads. It is recommended to either disable or uninstall the Watchdog module until Plesk gets it fixed.
     
Loading...