1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Problem after upgrade with Emails

Discussion in 'Plesk for Linux - 8.x and Older' started by GeneralSquall, Oct 10, 2005.

  1. GeneralSquall

    GeneralSquall Guest

    0
     
    Has anyone else experienced a problem with 7.5.4 upgrade on RedHat El3 on emails?

    More details:
    After upgrade everyone who is using 3rd party software like Outlook etc,etc cannot send emails from software.

    They can check and receive emails just fine, but cannot send from them. You always get a server interrupted connection or times out, even if you set timeout for 5 minutes.

    Does anyone know how to fix this? Even my emails in outlook, outlook express and everything else are having the sme issues. My clients are getting pisses and some am I

    before the upgrade everything worked fine after upgrade it is the email sending that is giving problems.

    Webmail functions propler and sends and receive just fine so I really do not get whats going on here.

    PLEASE HELP!
     
  2. eWebtricity

    eWebtricity Guest

    0
     
    We had the same problem on one our upgrades and it turned out that just restarting the POP3/IMAP and SMTP services resolved the issue.
     
  3. GeneralSquall

    GeneralSquall Guest

    0
     
    we have done that several times, with no luck we have rebooted the server as well, restart psa all together and still same results.
     
  4. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
  5. Diveanx

    Diveanx Guest

    0
     
    I have the same problem accept mine will not send mail. it receives fine but it will not send.

    Any help would be appreicated
     
  6. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Have either of you (GeneralSquall, Diveanx) checked your maillog to see if there are any warnings or errors, or for that matter your syslog?

    Have you verified your Plesk Server authentication settings (Long vs short mail names, SMTP auth, etc)?

    Even though things worked before the upgrade, there are many things which could have happened during the upgrade, database settings getting changed by accident or whatever.

    Phoenixisp has given you a thread where I asked that person to check many things, and since that person never responded, I can assume that either one of those items was at fault, or he has died.

    You have to help us to help you. Unfortunately there are no crystal balls and no clear cut answer for your rather broad symptom.
     
  7. Diveanx

    Diveanx Guest

    0
     
    Well I do have to say that I am kind of a newbie at this.

    Where do I check the things out that you suggested?

    I would rather try and figure it out myself but I guess I ahve been one of the lucky ones and havent had one issue with my Plesk install since I put it up so this is my first experience in trying to solve a problem with it.

    I looked in Plesk and I didnt see a place to check any log but the action log.
     
  8. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Ah a newbie. I used to do all my posts assuming a newbie, but I think it irritated some people, so I have been a bit brief lately.

    Hopefully you have SSH access to the server. Connect via SSH and login as root, then check at least the first 2 logs listed below.

    Useful logfile locations are below:

    Mail Log:
    /usr/local/psa/var/log/maillog

    SysLog:
    /var/log/messages

    SMTP/FTP connections: (at least on my servers)
    /var/log/secure
    (shows SMTP/FTP connections and IP addresses)

    Horde log:
    /var/log/psa-horde.log

    FTP logs:
    /var/log/proftpd_*.log

    Domain logs:
    /home/httpd/vhosts/domain.tld/statistics/logs/*
    (all of the log files)

    There are more, but this should get you started.

    Also, have you tried to use Telnet to connect to your server on port 25 from your workstation?
     
  9. Diveanx

    Diveanx Guest

    0
     
    Oklay. I think I have found my way to the logs but thatnks for telling me how. I have webmin installed on the server so I was looking around in there and found the logs.

    Im not sure what telnet is but maybe it is something like webmin?

    In the logs, no matter what email address is sued I seem to get a message like this

    Oct 11 10:29:12 ns3 qmail: 1129051752.247591 bounce msg 13819904 qp 317
    Oct 11 10:29:12 ns3 qmail: 1129051752.247706 end msg 13819904
    Oct 11 10:29:12 ns3 qmail: 1129051752.451846 bounce msg 13819950 qp 319
    Oct 11 10:29:12 ns3 qmail: 1129051752.451967 end msg 13819950
    Oct 11 10:29:12 ns3 qmail: 1129051752.452233 delivery 6045: failure: 201.7.176.32_does_not_like_recipient./Remote_host_said:_450_<uolcartoes@marcos_silva03.hotmail.com>:_Sender_address_rejected:_Domain_not_found/Giving_up_on_201.7.176.32./I'm_not_going_to_try_again;_this_message_has_been_in_the_queue_too_long./
    Oct 11 10:29:12 ns3 qmail: 1129051752.452374 status: local 0/10 remote 4/20
    Oct 11 10:29:12 ns3 qmail: 1129051752.452936 new msg 13757469
    Oct 11 10:29:12 ns3 qmail: 1129051752.453026 info msg 13757469: bytes 7918 from <> qp 32649 uid 2522
    Oct 11 10:29:12 ns3 qmail: 1129051752.604867 starting delivery 6054: msg 13820088 to remote cftobias@terra.com.br
    Oct 11 10:29:12 ns3 qmail: 1129051752.604961 status: local 0/10 remote 5/20
     
  10. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Telnet is nothing like Webmin, good thing you have Webmin, just be careful, not all of it's features are compatible with a Plesk Server...

    The IP address in that header "201.7.176.32" is allocated to LACNIC (Latin American and Carribean), the domain the email is addressed to "marcos_silva03.hotmail.com" does not appear to be a valid domain.

    The other domain "terra.com.br" is a valid domain, but from what I see in the logs, your server begins delivery, but the other end has not responded (either accept or reject), so it's still in your server's "remote queue".

    If your server has clients which have dealings with either Brasil or Latin America/Carribean, then it may be normal.

    On my local client's servers (who only deal with Southern California), when I see this kind of stuff, it's definitely SPAM.

    If you can get SSH access to the server, I would recommend you install qmHandle and use it to view the remote mail queue. If you have webmin configured correctly, you may be able to see the Qmail queue from there as well. Some of the default Webmin Qmail settings are not correct for a Plesk server. Use caution.

    Have you watched the maillog and /var/log/messages while you actually send a new email to a known good email address such as yahoo or gmail? The first error in your post indicates that it is an old message and has been in your mail queue for some time and is now expiring and being taken out of the queue.
     
Loading...