1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problem building application vault package

Discussion in 'Plesk for Linux - 8.x and Older' started by ray007, Aug 11, 2006.

  1. ray007

    ray007 Guest

    0
     
    I've tried to create a package for the application vault according to the documentation at http://download1.swsoft.com/Plesk/Plesk8.0/Doc/plesk-8-application-vault-universal-guide/index.htm.

    Having the directory with content in the correct location (/usr/local/psa/var/cgitory), everything works and I can install instances of the application on the server.

    However, the "remove application" action in the plesk gui doesn't work, and trying to install either the rpm- or the sh-package yields an error:

    Error: This package file is invalid.
    sappmng: test_package: failed to test RPM package /tmp/phpshIW1d
    /tmp/phpshIW1d: not an rpm package (or package manifest):

    I got the same error when trying to install application-vault rpm-files from other sources, and I'm really lost as to what could have gone wrong.

    Anybody else managed to build a working package for the app-vault in plesk 8 on linux?
     
Loading...