1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problem sending mail to aol

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by lolpopl, Apr 20, 2010.

  1. lolpopl

    lolpopl Guest

    0
     
    Hi,

    I have a problem to send mail to aol user.

    here the maillog qmal :

    I see that qmail can't connect to server but why?

    is i have to configure anything?

    Thank a lot.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
  3. lolpopl

    lolpopl Guest

    0
     
    thanks a lot

    I have already seen this page, and doesn't resolve my problem.

    I thinks it because i haven't reverse dns
     
  4. micxz

    micxz Guest

    0
     
    igorG:
    Do you know what's going on with this part: "maildir=/etc/rc.d/init.d" looks a little suspicious don't you think. I'm seeing these from the public not just localhost. on centoOS 10.x
     
  5. Sambo

    Sambo Guest

    0
     
    I've got this message (Sorry,_I_wasn't_able_to_establish_an_SMTP_connecti on._(#4.4.1)) always, when I made an update and forgot to make the right entry into the /var/qmail/control/me file - there has to be a fully qualified domain name ...otherwise in particular big mailing provider like aol, gmx etc. are refusing the SMTP connection ...

    My question is: Where can I tell PLESK not always to reset this entry ?!?
     
Loading...