• Halloween is coming! To celebrate the occasion, we dusted off a couple of old skins, and even created a brand new one (Pixel).
    To get into the festive spirit, install the Skins extension.
  • The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • The Plesk Mobile apps for iOS and Android and the Plesk Mobile Center extension have been deprecated, and are no longer available for new installations. In Plesk Obsidian 18.0.84, the Plesk Mobile Center extension will be removed from servers during the upgrade, and the Plesk Mobile apps will lose their server management features.
  • The Social Login extension has been deprecated and will be removed in Plesk Obsidian 18.0.84. After that, it will no longer be possible to log in to Plesk with a Google, Facebook, GitHub account, or with a passkey. Plesk usernames and passwords, as well as logging in with a WebPros Account, are not affected.

Problem updating from 8.1.0

M

marcusdiddle

Guest
I've got a virtual dedicated server via GoDaddy running Plesk 8.1.0. I'm attempting to update Plesk via the Updater to 8.1.1 but it won't update. Immediately after trying to update, I get both a Success Report and a Failure Report e-mailed to me. Below is the part of the Failure Report with all the errors. Any help with these would be much appreciated!


Resolve components
Warning: unresolved requires 'dummy-fedora-core-4' from dummy-selinux-openvz-1.0-2.noarch
Warning: unresolved requires 'vzdummyfc4' from dummy-selinux-vz-1.0-2.noarch
Warning: packages conflict by files detected: package javamail-0:1.3.2-1jpp.noarch
conflict with package classpathx-mail-0:1.0-3jpp_1fc.noarch
both have file /usr/share/java/javamail/imap.jar with different md5 sum.
Warning: packages conflict by files detected: package jaf-0:1.0.2-4jpp.noarch
conflict with package classpathx-jaf-0:1.0-2jpp_3fc.noarch
both have file /usr/share/java/jaf-1.0.2.jar with different md5 sum.
Warning: packages conflict by files detected: package classpathx-jaf-0:1.0-2jpp_3fc.noarch
conflict with package jaf-0:1.0.2-4jpp.noarch
both have file /usr/share/java/jaf-1.0.2.jar with different md5 sum.
Warning: packages conflict by files detected: package classpathx-mail-0:1.0-3jpp_1fc.noarch
conflict with package javamail-0:1.3.2-1jpp.noarch
both have file /usr/share/java/javamail/imap.jar with different md5 sum.
catch error with message: Impossible do installation while package psa-updates-8.1.0-fc4.build81070201.15.noarch is installed in system
Errors just before:
- Trying to find direct hardwired dependencies for package psa-8.1.1-fc4.build81070322.16.i586
- Check for need upgrade of psa-updates-8.1.0-fc4.build81070201.15.noarch with upgrade of psa-8.1.0-fc4.build81061129.22.i586 wich needs to install psa-8.1.1-fc4.build81070322.16.i586
- Unresolved dependency: necessary package psa-8.1.1-fc4.build81070322.16.i586 have older version psa-8.1.0-fc4.build81061129.22.i586. After upgrade we will have the dependency 'psa = 8.1.0' of package psa-updates-8.1.0-fc4.build81070201.15.noarch is unresolved, add to removable list psa-updates
- Find remove mode solution for package psa-updates-8.1.0-fc4.build81070201.15.noarch

ERROR: Impossible do installation while package psa-updates-8.1.0-fc4.build81070201.15.noarch is installed in system
Errors just before:
- Trying to find direct hardwired dependencies for package psa-8.1.1-fc4.build81070322.16.i586
- Check for need upgrade of psa-updates-8.1.0-fc4.build81070201.15.noarch with upgrade of psa-8.1.0-fc4.build81061129.22.i586 wich needs to install psa-8.1.1-fc4.build81070322.16.i586
- Unresolved dependency: necessary package psa-8.1.1-fc4.build81070322.16.i586 have older version psa-8.1.0-fc4.build81061129.22.i586. After upgrade we will have the dependency 'psa = 8.1.0' of package psa-updates-8.1.0-fc4.build81070201.15.noarch is unresolved, add to removable list psa-updates
- Find remove mode solution for package psa-updates-8.1.0-fc4.build81070201.15.noarch

Check SElinux status after error:
Exit with ERROR status


---
Plesk autoinstaller.
 
While I could not get 8.1.0 to update to 8.1.1, I was able to jump straight to 8.2.0 without problem.

Feel free to delete this thread!
 
Back
Top