1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Problem with SpamAssain

Discussion in 'Plesk for Linux - 8.x and Older' started by diness, Jan 17, 2005.

  1. diness

    diness Guest

    0
     
    Hello,

    I bought the add on for SpamAssain, becuase I was thick and tired of all that incoming spam in my mailsboxes.

    However when I ask spam assain to work with Server wide settings and only with 2 hits. Nothing happens - I still get the same amount of spam.

    What happens? Why doesn´t it work?
     
  2. hardweb

    hardweb Guest

    0
     
    You should verify if the spamd demon is up and running, this can be done in Server -> Service Management -> Spam Assassin.
     
  3. diness

    diness Guest

    0
     
    I have check the service mangement - and the spamassain is green and up and running.

    I also tried to restart the server, unchecking the wide server settings - and pressing it on again.

    I have not setup any rules for spamassain, but I assume, that the program have some kind os blacklist, known spam mails etc.
     
  4. CBiLL

    CBiLL Guest

    0
     
    Spam Assissan have a ruleset already in it but you can add more custom rules to it ..

    Your score setting might be too high so try lowering it .. I have mine set at 4 but if you set it too low you will start hitting legitemates emails ....

    Also there is a bad bug in 7.5.1 where you had to enable severwide then disable severwide twice in each mailbox before spam assissan will start working for each mailbox


    Bill
     
Loading...