1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problems Going from POP3 to IMAP

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by Consultant1027, Aug 12, 2011.

  1. Consultant1027

    Consultant1027 New Pleskian

    17
     
    Joined:
    Nov 14, 2010
    Messages:
    24
    Likes Received:
    0
    I've got an mail account that has been accessed using POP3 that I want to start accessing using IMAP. From what I understand, the way to do this in Outlook is to create the account for the IMAP connection and then drag all the messages from the old POP3 account folders into the IMAP folders.

    However, I cannot get Outlook 2007 or even Thunderbird to connect using IMAP. Yet I'm accessing other e-mail accounts on the same domain using IMAP via Thunderbird with no issues. The server refuses the connection.

    I logged in via webmail Horde to the account and checked the option to create IMAP folders.

    I also went to www.mail2web.com and used the advanced login and set the protocol to IMAP4 and was able to login there also.

    Thunderbird is showing it is automatically detecting IMAP on port 993 so I tried that instead of port 143, didn't work. I cannot telnet to the ports as I think Telnet is blocked for security.

    On outlooks I set the encryption to TLS and that didn't work.

    In Plesk I see no options to designate a mail account as POP3 or IMAP (never remeber their being one)

    Any ideas what the problem could be and the solution?

    Plesk 10.1.1
    Linux 2.6.18-028stab070.14
     
Loading...